Elevated error rates for some steps

Incident Report for Parabola

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 22:12 UTC

Update

We are continuing to investigate this issue.
Posted Sep 04, 2025 - 21:10 UTC

Investigating

Custom Transform steps are currently experiencing elevated error rates due to an upstream OpenAI error.
Posted Sep 03, 2025 - 20:22 UTC
This incident affected: Flow Runs.