Slow Prowork Chat

Incident Report for Parabola

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 18:25 UTC

Monitoring

A fix has been deployed as of 2026-08-03 17:40 UTC (1:40pm EDT; 10:40am PDT) -- we are monitoring to ensure prowork chats continue to improve.
Posted Aug 03, 2026 - 18:13 UTC

Identified

We have identified Prowork chat slowness and are pursuing changes to fix it.
Posted Aug 03, 2026 - 16:41 UTC

Investigating

We are investigating reports of Prowork chat slowness.
Posted Aug 03, 2026 - 15:08 UTC
This incident affected: Flow Builder.