Prowork chat not responsive

Incident Report for Parabola

Resolved

Issue resolved
Posted Jul 29, 2026 - 16:43 UTC

Monitoring

Prowork chat is recovering.
Posted Jul 29, 2026 - 16:35 UTC

Identified

Team is working on a resolution
Posted Jul 29, 2026 - 16:29 UTC
This incident affected: Flow Builder.