Prowork chat not responsive

Incident Report for Parabola

Resolved

Prowork chat was unresponsive for many users from 2026-07-29 15:58-17:29 UTC. We have mitigated and resolved the issue, and will continue a retrospective root-cause to improve future stability.
Posted Jul 29, 2026 - 22:20 UTC

Monitoring

Prowork chat has been unresponsive for many users starting at 2026-07-29 15:58 UTC. As of 2026-07-29 17:29 UTC, we have mitigated the issue but continue to monitor for a stable, full resolution.
Posted Jul 29, 2026 - 17:29 UTC

Identified

Prowork chat is not responsive for many users. The incident is under investigation.
Posted Jul 29, 2026 - 15:58 UTC
This incident affected: Flow Builder.